Tor Status stuck on 'Initializing 5%'

,

Description

When I used New private window with Tor, the private window stuck on Initializing 5% forever.

Steps to Reproduce

  1. New private window with Tor

Actual result:

Expected result:

maybe successfully use tor? I do not even know what is expected result.

Reproduces how often:

Every time when I use New private window with Tor

Brave version (info found on brave://version)

Brave 1.21.74 Chromium: 89.0.4389.72 (Official Build) (64-bit)
Revision 3f345f156bfd157bd1bea06310e55f3fb2490359-refs/branch-heads/4389@{#1393}
OS Windows 10 OS Version 2009 (Build 19042.804)

Version/Channel Information:

  • Can you reproduce this issue with the current release?
    I tired it when I use chromium 88 and now chromium 89 and I thought that it won’t be a fault of chromium.
  • Can you reproduce this issue with the beta channel?
  • Can you reproduce this issue with the dev channel?
  • Can you reproduce this issue with the nightly channel?

Other Additional Information:

  • Does the issue resolve itself when disabling Brave Shields?
  • Does the issue resolve itself when disabling Brave Rewards?
  • Is the issue reproducible on the latest version of Chrome?

Miscellaneous Information:

There is an important information. I live in China but I can use Tor using their browser only if I change some default configuration written on their website


Before using Tor Browser, you have to configure it in some special situatios.

And this is the way you can use tor in China. I tried it and only by meek-azure could I connect to the tor.
I mean it is good to be able to use tor in Brave, but it will be better if anyone can use tor in Brave. Otherwise, as I mentioned before, why not they just use Tor Browser?
I do not have the ability to contribute any code to Brave( although I really want ), but I hope that it can be the best browser. And I do think that Brave do not need tor( or people can have the same experience as Tor Browser when using tor in brave )