Tor is not longer at brave://settings/extensions but at brave://settings/privacy

Part of the advice at is out of date as it reads, in part:

Toggle Tor settings : In Brave, go to Settings --> Extensions

In fact Tor options now appear in brave://settings/privacy

1 Like

Thank you for reaching out and bringing this to my attention. I will get this fixed asap.

Fixed — thank you again!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.