"Toggle Reader Mode" missing in 1.10

After upgrading from 1.9 to 1.10 it appears to be impossible to enable reader mode.

Was this feature removed?

After upgrading from 1.9 to 1.10 it appears to be impossible to enable reader mode.

Confirmed. One of the reasons I switched to Brave. Sure would be nice if support would get back to us. Without looking yet how difficult it is to find version 1.9xxx and go back? I just saw that you had Linux associated with your post. The problem is with Windows as well.

Can you elaborate more about this?

This is the menu in 1.9:

In 1.10 “Toggle reader mode” is gone.

1 Like

This option is missing now in Windows, also.

Bummer!

I hope it was an oversight for this version, and it will come back!

@justusr has illustrated the problem. I don’t suppose as moderator you have an ear to the powers that be and can get an answer for us? That would be helpful. Thank you.

Do you have a link to download version 1.9? I would like to uninstall 1.10 and block updates until the matter is fixed. Thank you.

This release works for me:

Thanks for the quick response. Do you think that you could dumb down the GitHub page for me : )
I am not entirely sure which download setup exe file I want for windows 10 x64. Thanks.

@justusr apologies for late response.

I’m pretty sure it’s because Brave’s own reader mode is coming to desktop. Will be available with 1.11.x release if not changed.