Third Party cookies Issue

Hi there,

I have an issue login into the website which uses third-party cookies like Atlassian Jira. Even though it allows all cookies from the settings, the login process still bounces back. Can anyone help me or help to fix it if it is a known issue. Thanks in advanced!

Are you trying to login using Google authentication? If so this is a known issue and we have an issue logged for this https://github.com/brave/browser-laptop/issues/11662. The workaround for this is to disable shields and you should be able to use the site normally.

Ah. Yeah. I did login with Google Authentication. Cool. I disabled the shield and tried again. Still no luck. Anyway, thanks for the reply. Hope this is fixed quickly.

Thanks for confirming. I’ve added a +1 on your behalf on the issue. Could you give this a try on our new brave-core browser? This is a new experimental build that is a new rewrite of Chromium UI which solves a lot of issues. Would be a good test to see if this particular issue is also solved on brave-core.

1 Like

Hi Sriram,
THanks for replying. I tried to download the link you attached. But i get access denied. Error is as below.

<Error>

<Code>AccessDenied</Code>

<Message>Access Denied</Message>

<RequestId>DBF4BC79215895AA</RequestId>

<HostId>

KH/mF7NR+sCwF7zrInd0Of8tNxDnt/TmXj5mJbwVPnQclwoCh4tFx/glcI7vlQj/6XBz+ouahoU=

</HostId>

</Error>

Good news! I am able to login to the site which uses third party cookies with dev version. Thanks a lot
Sriram!

Thanks for the confirmation. I’ll close this thread for now. If you face any other issues on the new dev build please create a new thread under https://community.brave.com/c/developer-builds