Third party bill pay link does not work on my bank site (ucbi.com)


#1

I can log onto my bank site fine. All functions work except when I click on “Pay Bills”. I’m pretty sure this is a third party company - it opens in a new tab (when it works). However, clicking on this button does nothing in Brave (works fine in Chrome). I have tried completely turning the shield off and even that doesn’t help. Thanks.


#2

Third party bill pay site is checkfreeweb.com


#3

Hi @Marti

What are your Brave and OS versions?

Thanks,
Lauren


#4

Brave 0.22.22
V8 6.5.254.41
rev 6303310
https://github.com/brave/browser-laptop/commit/63033109963be0a995b3d1ed9723870beeb191c4
Windows 10 Pro with automatic updates


#5

Any progress on this? I can’t use my bill pay function on Brave, even with the latest update. In fact, when I click on Bill Pay now, it opens a new tab called Untitled but completely freezes Brave and I have to terminate the task.

Brave: 0.22.714
V8: 6.6.346.26
rev: fa2fbcae947e001528bd3bd5b1c453805d419af6
Muon: 6.0.9
OS Release: 10.0.16299
Update Channel: Release
OS Architecture: x64
OS Platform: Microsoft Windows
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 66.0.3359.139


#6

Still doesn’t work…

Brave 0.22.721
V8 6.6.346.32
rev bfe7cdd
Muon 6.0.12
OS Release 10.0.16299
Update Channel Release
OS Architecture x64
OS Platform Microsoft Windows
Node.js 7.9.0
Brave Sync v1.4.2
libchromiumcontent 66.0.3359.170

#7

Have similar issue with Online Billpay service for both First Citizens Bank in NC and Clear Mountain Bank in WV. New issue since the 0.22.810 update. Previously worked fine with Brave with Shields set at: Block Ads/Block 3rd Party Fingerprinting/Block 3rd Party Cookies/Allow Scripts/HTTPS Everywhere ON/Block Phishing ON.
Now doesn’t work with Shields Down or any combination.
Running Win 10 Pro/Build 1709/all updates/Flash NOT installed.
Billpay third party site will load, but then becomes unresponsive. The Billpay site will allow me to close its tab and return to the main banking site.
Any thoughts would be appreciated.


#8

Reviewed Console output. Can forward if desired. The banking site address ends with uux.aspx.

18 separate errors. “Failed to load (billpay site address): No ‘Access-Control-Allow-Origin’ header is present on the requested resource. Origin (bank site web address) is therefore not allowed to access. The response had HTTP status code 502.”

Most of the errors are Failed to load resource: 404, or 502 as above.


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.