The type line appears on everything from un-editable text to Hyperlinks,and even buttons


Description of the issue:
How can this issue be reproduced?

1.Literally just go to any text
2.Or button
3.or hyperlink

Expected result:The Type line appears

Brave Version:1.32.106

Additional Information:It’s surprising how a browser with it’s own Cryptocurrency can’t even fix simple things like these

@Gordon-Freeman,
Sounds to me like you have “caret browsing” enabled, which is a Windows feature and has nothing to do with Brave at all:

You can turn this on/off by pressing the F7 button.

1 Like