The translation not detected english to spanish on my pc https://ask.libreoffice.org/

Description of the issue:

The translation icon is not detected on the libreoffice community page from English to Spanish
how is this problem resolved?

Brave Version( check About Brave):

1.47.171

Hello @Chocolate, thank you for bringing this to our attention. By any chance are you using any other translation tool or extensions? Does the same issue happen in a private window? Let us know this information and if that resolves the issue. Regards.

Hi @Jarc-1107
sorry for the delay. I only have a single dark mode extension. I also tried it in private mode, and guest profile, and it doesn’t detect the translation icon.

Hi again @Chocolate, can you try disabling Hardware Acceleration You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

In case it does not work, please go to brave://flags > Search 'Vulkan' > Disable Vulkan > Retest Let us know if that resolves the issue. Regards.

hello again @Jarc-1107 thanks for the answer, I disabled Use hardware acceleration it didn’t work and I went to the configuration brave://flags/ look for vulkan and it didn’t work either even though it was disabled by default, can this problem be reported to the team? brave so that the next update can be solved? I await your answer thank you

Brave translate system is broken need many fixes before it can come close to chrome translate.