The "subscriptions" and "trends" pages don't load on Youtube

Description of the issue: On Youtube, the “Trends” and “Subscriptions” page do not load.

How can this issue be reproduced?

  1. Go to https://www.youtube.com/feed/trending
  2. Go to https://www.youtube.com/feed/subscriptions

Expected result: The page should show the content.

Brave Version( check About Brave): Nightly 1.20.19

Additional Information:

Country : France

Can you share a screen shot of your Shield Settings while on youtube?
Does it load in a private window?

It does not load in private window.

Even when disabling Brave shield and my extensions the pages don’t load.

What happens when you change the trackers settings from aggressive to standard?

Same problem, aggressive, standard and no Shield :frowning:

Can you try clearing site data/cookies for youtube

To clear the cookies for the current site you’re visiting:

  1. Click on the lock icon to the left of the address bar
  2. Select Cookies - here you can also see blocked cookies and allow them
  3. Select the listed cookies and click Remove
  4. Click Done and refresh the site

To clear data for the current site you’re visiting:

  1. Click on the lock icon to the left of the address bar
  2. Select Site Settings- On this page you can also adjust the site permissions
  3. Click Clear Data

Please see. https://support.brave.com/hc/en-us/articles/360048833872-How-Do-I-Clear-Cookies-And-Site-Data-In-Brave-#3 and https://support.brave.com/hc/en-us/articles/360048833872-How-Do-I-Clear-Cookies-And-Site-Data-In-Brave-#4 for more info

I just got it ! I had created a CSS rule that bugged the site … problem solved!