The save file window in brave browser isn't showing any text

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting

Whenever I try to save a file, the window that opens doesn’t show any text. I have changes the fonts in appearance, but that hasn’t solved any problem. I am using manjaro i3 os system.
How can this issue be reproduced?

  1. Open a webpage
  2. Press CTRL+S
  3. Look at the window that has been opened

Expected result:

Brave Version( check About Brave):

[Version 1.48.158 Chromium: 110.0.5481.77 (Official Build) (64-bit)(

Additional Information:

Hello. Unfortunately I don’t have an immediate answer for you. However I’m posting because IMHO over time we’ve seen a number of different ‘weird’ issues with Download ‘save file’ dialogs on Linux, some of them have been solved, and some not. And in some cases, may have been solved but we never heard back from the OP. And as you’d expect on the Linux platform, there’s a huge number of combinations of window managers, DEs, libraries, installation repos, etc. that can be involved so it makes it difficult to pinpoint a single fix for everyone.

What I would suggest is to first go thru these results and see if one of the suggestions in one of these threads helps you. And then, feel free to post back after trying some of them and let us know if it solved the problem; and if not, let us know what you tried and see if we can figure out some other ideas.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.