The rewards are gone

Briefly describe your issue:

What Operating System and Brave version are you using (Menu --> About Brave)?
Windows 10
Versão 1.35.101 Chromium: 98.0.4758.87 (Versão oficial) 64 bits

Is your browser wallet currently verified? (yes)

What date did you verify your wallet?
Around November 20th

Have you been able to successfully receive payments in the past?
Yes

Are you using a VPN? (no)

Are you in a supported region (see here for list of supported regions)?
Brasil (31)

Does your device pass the SafteyNet check (Android only)?

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??


I see that other people have the same problem, the rewards are gone, and it seems common to receive in some months and in others not, it seems to happen that often, and the only recourse is to wait, I come to the conclusion that in some months I will receive and in other months I won’t receive it, no problem, I can’t demand much from this platform.
And life continues…

Hi
I’m unclear if you have missing BAT in transit from browser to wallet, or missing adverts and sponsored images. If the former I suggest DM a support team member as per the following https://community.brave.com/t/not-getting-any-ads-and-not-receiving-any-bat/342485.
If, however, it is that you are not receiving the ads / sponsored images the following may be of interest https://support.brave.com/hc/en-us/articles/360055013431-Why-don-t-I-see-any-Brave-Ads-after-enabling-them-.
hope the above helps

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.