The recent update has Brave open my last tab rather than the new tab page

The latest update has changed my browser settings so that my last tab that I had open is reopened at my next session.

My settings for this have always been to open on a new tab, and that is what it currently is set as. But this is currently not working right. I’ve tried changing my settings to try and reset this issue but nothing has changed.

Please help to change this so my startup session is on a new tab instead of my last tab from a previous session.

Thank you.

Go to brave://settings/ → On startup → Open the new tab page.

Yes. I’ve tried this. My settings were already at this and are still at this but it isn’t working.