The new payment feature that keeps popping up every morning

performance

#1

Every morning there is a notice on my browser for some new payment option I believe it is and you only give the options NOT NOW or TO CONTINUE (forgetting exact words used, sorry). Why is there no option for NOT INTERESTED so that it will STOP popping up every day???


#2

I think if you keep the ‘Brave Payments’ turned OFF, the payments notifications will be disabled.
I’m not 100% sure, maybe someone can confirm.


#3

Hi @dfpalm,

You can disable it in advance settings. Open Preferences > Payments and then click the gear icon. See screenshot.

image

Turn Show notifications off and then if you wish you can turn off the payments.

I hope that can answer your question.

Best,
:slight_smile:


#4

It is already off…it was never on because I don’t trust that
stuff…especially on a Windows OS. Hopefully it won’t show back up.


#5

Please close this issue. I have realized it’s inaccurate so will create new one if I it’s not preexisting. Thanks all.


#6

I am not so sure this issue is inaccurate. The advice above to turn it off is not working out for me. I start my settings page from the 3-dash icon at top right of my Brave main page, and I can go to payments, which says it is a beta version. I have no gear icon to click. My options are to turn payments on, or not. I tried to do this, and the app said it was converting my bit coin to BAT. I have no bitcoin, so I figured that would be settled quickly. It chewed on the non-existent bitcoin for over an hour, so I turned it back off. I was hoping it could be disabled if the app was enabled.

This friendly encouragement to back my favorite sites with Brave payments is really annoying. Can there be an update that stops all kinds of friendly encouragement? I really don’t like friendly encouragement.


#7

Hi @rstocum,

Ah yes, Forgot to mention. You need to turn on the payments ON first to see the gear icon (advanced setting for Brave Payments).

Is this your first time to enable Brave Payments? Pleases try this >> Turn of the payments off, restart Brave, then turn on the payments on again.

It should not show you the bouncing ball again. And you can see the gear icon to disable the notification.

Best,
:slight_smile:


#8

Ah! Very good! Thank you very much. This worked exactly as you said.


#9

Thanks for confirming @rstocum. :slight_smile:

And as @dfpalm mentioned, I’ll closing the thread for now. Feel free to open a new thread if you all have another question or bug report.

Best,
:slight_smile:


#10