The layout is a list and I hate it

The Brave app on my phone charged the layout without my permission. I’m on a android.

Go to Brave’s Settings → Accessibility → and turn off this setting.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.