The code was generated by an outdated version of Brave, please update your other device first.

Hello, I have a synchronization code that is from about a year ago and now that I want to recover my data, when I enter the code I get this error.

The code was generated by an outdated version of Brave, please update your other device first.

The code I have is 25 words, I hope you can help me, thank you very much in advance.

@sCarz sync code changes daily. It’s not meant as a backup or anything. That said, might have solution for you at Sync is not a backup. But do take the warning seriously and make sure you’re not trying to rely on sync code for the future. It’s only to link multiple devices, not as backup

And if there’s too big of a gap in browser versions, even that solution may not work.

If you thought sync was a backup, you were wrong.
Apparently I won’t be able to recover my tabs and favorites that I had, it’s a shame

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.