The browser keeps going fuzzy/distorted

MY browser keeps getting fuzzy/distorted then fixing itself when i scroll over whatever part is distorted and it keeps doing this, I had similar issues when I tried vivaldi browser although vivaldi was much worse. So far I am in love with this browser as a programmer and blockchain advocate/crypto investor. So I would really like to get this issue fixed, although just a nuisance I’m on my computer minimum of 8 hours a day so it would become quite bothersome eventually I am sure. If anyone has any ideas or shared this issue please do let me know what you did to fix it. Thanks.

someone help please lol cant be only one with this issue

Hey justin4ed2,

Have you tried anything to fix this issue, and if so, what have you tried?

I’ve tried changing browser settings mostly, no change from any I tried. Tried adjusting the display settings of my computer again no real change. I’ve never had an issue like this so not even sure where to begin :confused:

Out of curiosity, can you check the default settings of the Vivaldi browser and compare those to Brave? I have a hunch as to what your issue might be, but if it’s happening on both browsers, I just want to make sure of something first.

I deleted vivaldi quite a while ago, brave so far has been worth living through this but vivaldi not so much lol What is your thought though? I can try it on the brave browser.

Just based on what you stated, I was guessing that it was hardware acceleration, as it usually tends to be. It’s on by default, so you have to turn it off in your broswer settings.

Hmm… I thought about that but considering I’m using a high end computer I found it improbable, I haven’t tried it though so I will give it a shot and let you know when I get a chance. I may have tried it for vivaldi though I don’t remember since it was a while ago.

@justin4ed2,
Would you by chance be able to share a screenshot of the distortion on a web page as it appears on your end?

Off the top of my head, I would recommend disabling Hardware Acceleration and see if this resolves the issue.

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

1 Like

it did not stop it but i think it may be less bad now which doesn’t really make sense to me. I gave it a few days to test out and it seems less bad but that may just be by chance isn’t long enough to tell for sure.

@justin4ed2,
Do you have any extensions installed? If so, can you try disabling them and testing to see if the issue persists?

I have a bunch, I disabled everything except my web protections and malware/ransomware/crypto mining/bot and etc protection. If it doesnt help i will turn those off as well but i cant afford to keep them off or do much with them off

Well, i disabled my apps didnt do anything, then I put them back on, decided to close browser and came back, and it hasn’t been long but it seems like it may be fixed now? Not sure why… Hardware acceleration is still off though, I am going to try putting it back on and seeing if it makes it start distorting again. I can’t imagine it is what has been causing this though, especially with my laptop

Sorry for multi reply but yeah it seems the hardware acceleration was the issue, I’m sort of confused as to how or why though? Any chance you can clear that up?

@justin4ed2,
HWA issue are difficult to crack – we’re working on gettin these ironed out: https://github.com/brave/brave-browser/wiki/GPU-issues---incident-reports

Yeah I understand, I’m a computer/data science student. I’m just glad i got it fixed and i dont rly need hwa anyways so (y)

1 Like