The browser is not delivering Sponsored Images

Briefly describe your issue:
today the Aug 13, the browser is not serving ntp ads – sponsored images. even when there is a campaign available.

What Operating System and Brave version are you using (Menu --> About Brave)?

Version 1.28.105 Chromium: 92.0.4515.131 (Official Build) (64-bit)

Are you using a VPN? (yes/no)
NOPE

Are you in a supported region (see here for list of supported regions)?
yes, Colombia

Aditional Info:
until yesterday the ntp ads were working as expected, at the time the available campaign belonged to Aaxpro, today it correspond to bybit
in the screenshot below you can see the ntp ad campaign have plenty of available time.

I already tried clearing the browser cache, using the build in tool and external tools, rebooted the system with no change.

also tried with a new profile and the same behavior continues.

and I didn’t noticed any ntp ad related error in the rewards-log (as far as I can identify them :grin:)

ads history

image

Screenshot of today catalog

image

Screenshot of my "Ntp ad control" spreadsheet

@tmancey

This happens time to time and there is nothing to worry about.

For me, I have gone till 3-4 days without New Page ads and they fix themselves up.

I know this happens sometimes but the thing is it shouldn’t :grimace:

1 Like

hello @JohnDproof

i remmber last time that happened that they said that was not ads available but the system serve one by mistake

it hard to search on my history to get their actule replay

yeah, but remember that when there are not ntp ad campaigns availble for your region the systems still serves you ntp ads from other region, but that’s not the case here, it is literally not showing any sponsored image.

if you see in the main post there’s a screenshot indicating there is a ntp campaign available that also was there yesterday besides the one from aaxpro.

whatever could be the cause it is still something that needs fixing, and I guess the more info the developers has the better :man_shrugging:

i agree and i think they maybe have the opposite of the bug i mentioned :joy:

@steeven said on another thread that there were no NTPs available this morning. Not sure whether it’s fixed now.

1 Like

then I guess the ads in my region neet to be updated.

very sure it is not fixed for Colombia :grinning_face_with_smiling_eyes:

I see only eToro available for the U.S., and I haven’t seen any of those in probably a couple of days. On the other hand, I don’t spam the new-tab button looking for them, either.

1 Like

@rosiecar @justsomeone1 @ItzMeRajat the bybit ntp ads that should had worked yesterday, are working today… (they have 8 hrs left)

1 Like

The eToro ads are working here in the U.S. today on all of my devices.

thanks @JohnDproof @rosiecar for the update and enjoy your BATs :money_mouth_face:

1 Like

Thanks, but I’m going to have to wait a while to enjoy them (other than watching them accumulate in my browser). I refuse to link to Uphold (I don’t trust them AT ALL), and I’m definitely NOT going to be an early adopter of Gemini wallets.

check this one https://brave.com/bat-roadmap-update-2/ let us hope it get better :slight_smile:

1 Like

We do not always have inventory for all types of ads. Ads will be shown when available in your region. Thank you

hi @tmancey, your response is apreciated but I already knew that :grimace:, I guess https://sampson.codes/brave/ads/my_region/ is outdated and thus no longer 100% trustwhorty :man_shrugging:

Those sampson ads really do seem to not work entirely correctly. Earlier today on android, it only showed basically 2 ads available to me- Brave Firewall + VPN and 1 inch apple defi. However, I was still receiving ads (not complaining) for Midway USA, Nexo and something else I do not remember.

1 Like

The https://sampson.codes/brave/ads/my_region/ page requests your regional catalog on your behalf. It will update itself every 30 minutes or so, so it’s possible you could see a slightly outdated catalog (the top of the page tells you the catalog ID, and when it was retrieved). Please also note that this page is primarily for showing what types of push ad notifications are available in your region. New Tab Page Ads (Sponsored Images) are a bit different; they rely on updates to a component within your browser. You can check the version of this component, and request available updates, via brave://components/.

hi @sampson thanks for your reply.

I’m aware of this :+1:

I guess the catalog shows if there are ntp campaigns available but not if they are active, because yesterday the browser didn’t served me any Sponsored image until 5 P.M, and today is behaving the same way :thinking:.

also talking with other comuninity “supporters” I knew this component version is different for some regions, but I don’t think this is the cause.

anyway, I’m going to stop bothering you guys with this issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.