The Brave browser application keeps on closing everytime I search something or click on my bookmarks

Alright will do! I will let you know when I try your suggestion in the morning tomorrow if it works or not (it’s currently 11:33pm for me :joy:)

good luck and good night :slight_smile:

sorry for the wait… Just got a little preoccupied and never ended up doing it. I tried what you said and didn’t seem to work, it still closes no matter what I do.

it’s ok do not be sorry and welcome back

could you till me your brave version

I am using brave version 1.15.76

if you are comfortable with command line could you do that

close brave and make sure no running process of brave then create new folder then

start brave with command line using those argument

–user-data-dir=pathtoTheFolderthatyoujustcreated

check this post if you like to get an idea

hope that help and have a nice day

I would try what you have said, thing is, when I click the menu button it just crashes again, so therefore I can’t even make a shortcut to run the command

i am not telling you to create shortcut
just run the command

where do I run the command?

on the terminal :slight_smile:

i’ve run the command in the terminal and it says “command not found”

could you type the command that you type here

–user-data-dir=pathtoTheFolderthatyoujustcreated

forget about the command line and wait tell one of the team to help you
maybe they have better way than the command line and have a nice day

Ah ok. Thank you for your help anyways and you also have a great day!

1 Like

Is there a way I could get direct help from a staff? Because there are no staff members responding to this topic currently…

Could you check this @Mattches

and have a nice day both of you

@DreadfulArrow,
Can you right-click on the Brave icon in the dock and select New Private Window and tell me whether or not the browser crashes?

Sorry for late response… I opened a new private window and the same thing happened.

@Mattches Hey, I’m having the same problem, sorry for the necropost but all direct links work in non-private browsing, only searches don’t work. They all work in Private browsing. But if I have another tab open and I click New Tab and to a search, it doesn’t close but instead searches on Yahoo (my default engine is Google, I already checked that – it searches properly on Google in private browsing). Any help?

1 Like