The background image option does not appear in the dashboard how to solve


I suggest you do a clean install of Brave.
You will need to use an app such as Revo Uninstaller, free version, to completely uninstall Brave then install the official version from

Note: Reinstalling Brave will lead to the loss of your estimated earnings.

@CerealLover @PikachuandEevee2000,
While this may need to happen, I’d prefer you (@PikachuandEevee2000) don’t resort to this just yet until we get this console info.

@PikachuandEevee2000 additionally, can you tell me if you installed Brave using any special promotion or if it was the standard install from

an Eevee theme for chromium web browsers (Chrome, Edge and Brave)

I see - can you please disable this theme and then tell me if the option appears? Or simply select Brave default images in Settings --> Appearance —> Theme

still the same I will try with revo unistaller

Note while this may work, it will likely clear all data held in the browser. Can you please try and get the console screenshot requested previously before resorting to this?

how do i get to the console

Refer to my previous reply:

this or not?

Yes, however, you will need to click on Customize once this window is open, then share the screenshot of the console window.

I also notice that you still have that background enabled. I want to ensure that you tested removing the theme by going to Settings --> Appearance --> Theme --> Brave default images then relaunching the browser and checking.

That is not the right screen. You need to go to Settings → Appearance then click Theme (shown below):

If a theme is installed, it will take you to another page, as shown below:

From there, please click. on Brave default images and restart the browser. Then, check to see if the Customize menu shows the option to choose your own backgrounds:

It redirects me to Chrome Web Store also the Eevee theme I downloaded from ThemeBeta

Okay, thank you for checking. Please go ahead with the instructions here then:

This dev-tools thing confuses me a dev-tools

@PikachuandEevee2000, @Mattches i have the same issue, did you find any solution?

i have the same problem, waiting for solution

well i found the way to solved, but maybe will not apply for you.
since im from Colombia i download and install brave but in Spanish , so what i did was uninstall brave, switch my pc (macbook) to english and try download and install again, after that the issue gets fixed for me

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.