That "fade/whitening" effect when you mouseover tabs


#1

Is there a way to disable this behavior?

I’m mentally programmed that when browsers or applications do that whitening/fading thing that they are hanging or crashing. I know this isn’t the case but it’s bugging the hell out of me, when I mouseover I just want to see the other tab’s screen normally with no special effects.


#2

Hi @natv,

You can disable preview tab on hover behavior in Preferences/Settings > Tabs.
Hope that can help.

Best,
:slight_smile:


#3

Thanks. I did like previewing the tabs though, just not the white effect. For now I’ve disabled the preview.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.