Thank you! Copy-and-Paste Working!


#1

Just accepted the update (4/25/18) and based on limited experience, it appears that the Copy-and-Paste function is now working on my Mac OS 10.13.4.

This is huge for me. Great work, Brave Crew!

Otterslide


#2

It seems I spoke too soon. Copy-and-paste comes and goes, and I can’t see a pattern to it. Still needs work.

Otterslide


#3

Still not working. It anything, it’s worse than ever.

Overall, I love Brave, but between this copy-and-paste issue and the mess that is the bookmark file system (especially save-to-file), I’m becoming increasingly frustrated. I’m tired of having to open Firefox when I want to bookmark a new page or I need to use the copy-and-paste function to work efficiently.

I know the crew is working hard, and there is so much to do, but please address these problems.

O.


Copy and Paste , Brave didn't successful for COPY part
#4

Just keeping the thread alive to keep these problems on the radar.

Still no movement on either problem: copy-and-paste and dysfunctional bookmark system.

I’ll keep hoping for fixes. I’m sure the crew is overwhelmed.

O


#5

There have been several reports about the C&P issue for users and there is currently an active Github issue addressing them which can be found here: https://github.com/brave/browser-laptop/issues/14197 :slight_smile:


#6

June 5. Copy/Paste still not working. GitHub is wrong closing #8000


#7

#8000 is now tracked as #14197: https://github.com/brave/browser-laptop/issues/14197


#8

cannot copy and paste. windows 10 descktop


#9

MacBook Pro (Retina, 15-inch, Mid 2015)
OS 10.13.5

Still not working. Frustration growing! The only C & P function that works consistently is in the URL window. Can’t copy text from any other area and paste it into windows or onto documents (Pages-current). I have success at a few random times, but it never lasts. I can’t find a pattern.

O


#10

Works on some not on all


#11

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.