Text in New Program not showing on KhanAcademy


Description of the issue:
On KhanAcademy in any program new or published (pjs only), it doesn’t show the text.
At first, I thought it was just the shields blocking something,
but then I tried it without the shields and it still didn’t work.
Exact URL of the website in question:
https://www.khanacademy.org/computer-programming/new/pjs <- doesn’t show text
https://www.khanacademy.org/computer-programming/new/webpage <- works fine
Did the issue present with default Shields settings? (yes/no)
Yes
Does the site function as expected when Shields are turned off?
Yes
Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):
Yes, when the setting for Device Recognition is allowed for all, then it works fine
Does the site work as expected when using Chrome?
Yes
Brave version (check About Brave):
Version 1.2.42 Chromium: 79.0.3945.117 (Official Build) (64-bit)

1 Like

@JHbeck,
Can you tell me which text you’re referring to that doesn’t show? On my end, everything seems to render properly – even before changing my Device Recognition setting:

Oh, sorry, I guess I should have specified which text… When you type text(“Some text here”, 200, 200); In the canvas to the right, it should show the text there (in the case above it would show Some text here), but it doesn’t seem to do it. It draws everything else, just not the text.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.