Text in Brave Browser looks like snowflakes or text and characters gone


#1

Hi, I downloaded brave today and immediately tested a website where the “Save” button on a specific website will only react when working with Internet Explorer (not Even Edge or Firefox worked).

I am happy to report that the Save button worked when I used Brave.

However, the text on the page is either not displayed as expected or the text looks like snowflakes and one cannot read the text.

I have uploaded two images to show this behavior. Any suggestions on how this can be resolved?

Regards,

Phlip


#2

@driep011,
Thanks for reaching out.
Lots of issues caused by Hardware Acceleration present like this so I would start by disabling that and seeing if it helps. You’ll find the option in:
Settings --> Advanced --> System --> Hardware Acceleration


#3

Hallo #Mattches,

I do not find a “hardware acceleration” on Windows 10 Laptop,

Should the Brave Software not take care of issues like this. It is not a problem on other browsers?

Regards,

PPP


#4

I have the same issue. the browser is unusable… but i’m going to stick with it because i like the idea you’ve created. I can’t read the page at all, and I have follows several tutorials on how to turn iit off, but no luck. will wait for a fix.


#5

@driep011, @carlh1,
This is often a Hardware Acceleration issue. This is a setting in the Brave Browser. Disabling it may resolve the display issues you’re both encountering. As stated above, you can do this by:

  1. Open the main menu on the top right of the screen:
    image

  2. Select Settings:

  3. Scroll down to the Advanced section until you see System:

Toggle this Hardware Acceleration option “off” and restart the browser.

Let me know if this resolves your issue.


#6

Hallo,

I have switched off the hardware acceleration toggle in Brave Settings. It has resolved my issue.

Thanks.

Regards,


#7


same issue with font text colors, sometimes it changes to violet. disabling the hardware acceleration has resolved id.


closed #8