Taurus [Empty Template - Closed by Mod]

Continuing the discussion from Minha região não é compatível com essa verificação da carteira gemini no navegador brave:

Please ensure that you’ve read through the following topics/pages thoroughly before opening a topic as your question may have already been answered:

Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting.
<---------Delete this line and everything above before posting---------->

Briefly describe your issue:

What Operating System and Brave version are you using (Menu --> About Brave)?

Is your browser wallet currently verified? (yes/no)

What date did you verify your wallet?

Have you been able to successfully receive payments in the past?

Are you using a VPN? (yes/no)

Are you in a supported region (see here for list of supported regions)?

Does your device pass the SafteyNet check (Android only)?

Have you manually turned off Auto-contribute on all of your :imp:
ces linked to Uphold??
Taurussssss@mail.ru

Please repost to reflect the template and guidelines and we’d be more than happy to assist you.

Guidelines - Before posting, please:

  • Search the forum to see if anyone else has already posted or resolved the issue you came to ask about.
  • Fill out the template that appears in your editor when posting as it contains all the boiler-plate information surrounding your issue. It will help the Support team members and other Community members to efficiently assess and resolve your issue.
  • Provide essential info such as your version number and OS, to help Support and other Community members resolve your issue.
  • Ensure that you’re posting in the appropriate category
  • Tag your post appropriately – note that some tags are restricted to or from specific categories.
  • Observe and adhere to our code of conduct