denying logins from Brave browsers

I exclusively use Brave for online shopping, (installed on iPhone 7) including at and have had no similar problems, but this week when I attempted to login to order some things, the button to submit login info wouldn’t respond. I had no problem searching for and selecting items, and they showed up in the cart, my problem only occurred when after entering my email and password in the fields, I clicked to submit. After numerous attempts I telephoned guest relations and the guy I spoke with informed me they had done some updates and since then of getting reports of the same problem from others using Brave. I know that doesn’t explain why this is happening but I thought why not report it in the off chance people at Brave might have an idea.

@MaryM ,

Target is using:

Brave Browser > Settings > Brave Shields & Privacy > BRAVE SHIELDS GLOBAL DEFAULTS:

Block Cross-Site Trackers: Enabled
Upgrade Connections to HTTPS: Enabled
Block Phishing and Malware: Enabled
Block Scripts: Disabled
Block all Cookies: Disabled
Block fingerprinting: Enabled

Brave Browser > Settings > Brave Shields & Privacy > OTHER PRIVACY SETTINGS:

Private Browsing Only: Enabled
Block Popups: Enabled
Allow universal links to open in external apps: Disabled
Block dangerous sites: Disabled

Test the position of the Private Browsing Only switch.

. . . would be my suggestions, for starters.

And AFTER you set the GLOBAL DEFAULTS, then visit the Target website and double-check the [site specific] Shields [Lion icon] pop-down . . . settings.

Perhaps: Create a new username for your Target account; and that will probably require a new password. Make both, complex.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.