Tabs lock after disconnecting from main window. Brave also refuses to reopen after closing without force shutdown

Description of the issue: Tabs lock after disconnecting from the main window. This also locks the cursor into the I symbol, and makes it impossible to click on any programs. It instantly unlocks after pressing any key on the keyboard. At the same time, it appears that brave also gets stuck when trying to reopen it after closing it down.

How to reproduce: disconnect a tab from the main window. Also, shut down brave and try to start it again.

Brave Version( check About Brave): Up-to-date (1.16.68)

Here is a video of the issue:

I would like to note that I can open individual windows and move them about , but disconnecting tabs from any of them instantly locks mouse cursor input.


Signed up and came here to post this exact issue with exact replication steps. Thank you for grabbing a video, gmanicus, and for reporting – I thought I was imagining it when I couldn’t find similar stories via Googling.

This started happening earlier today and happens consistently, even after a restart and hard closes. When it does this, it freezes my entire PC until I press a new key on the keyboard, as gmanicus reported.

I typically have to Alt + F4 out of it, then End task through the Task Manager and then reopen it, since after this bug, it won’t open back up unless you force end the task.

I am also on: Version 1.16.68 Chromium: 86.0.4240.111 (Official Build) (64-bit). I have zero extensions installed.

Interesting. I wonder if it was some sort of small patch that was pushed out today.

The last update I can see is from 6 days ago, but the likelihood of us both running into the same issue on the same day around the same time makes me think there was a more centralized event that caused this bug to appear.

I would like to note that I can open individual windows and move them about, but disconnecting tabs from any of them instantly locks mouse cursor input.

Made an account to post about exactly this.

Tried restarting my computer, disabling all extensions, and it keeps happening.
It doesn’t happen on Chrome though.

Same issue. It just started like an hour ago

I had the exact same issues just suddenly appear about an hour ago, and I’m on a desktop PC using windows 10.
Brave is using a ton of CPU power all the time, even when the program is entirely closed.
After closing Brave, I cannot reopen the program until I force quit the process in task manager.
As the original poster mentioned, the program freezes if I try to move an existing tab to a new window.
Uninstall/reinstall did not help.
Using the latest version of the Browser (auto updates enabled).

Although as I am typing this right now, the issue seems to have just suddenly gone away. Hmm…

It went away for me too. Very strange.

Hello everyone @Mathias_Bras @Smokes @gernar @gmanicus @Ksariya

could you go to brave://settings/system and disable this Use hardware acceleration when available
and this Continue running background apps when Brave is closed
then close brave and make sure no other process is running then start it again

hope that help and have a nice day

Unfortunately I tried this before coming here after reading some threads on high CPU usage. This did not fix the issue.


does that happen to any tab or tab with certain site ?

could you disable all extension then close brave and make sure no running process of brave then start brave again and see it help and if it work renable them back one by one till you get the one that cause the isssue

and have a nice day

As per my previous comments, it happens with any tab; I have zero extensions installed; I also tried closing all Brave processes through the task manager (which I mentioned in my first comment).

Since some are reporting that the issue has mysteriously gone away, I will check in on the issue tonight when I’m back on my desktop to see if I’ve had the same thing happen. However, sofar these suggested steps are ones that have already been taken and reported in the thread. Thanks though!

sorry i miss reading that @Ksariya

another thing to try if you use windows check this

if you use another platform like linux or mac let me know to send you the steps

and have a nice day

I am unable to reproduce on the following:

Brave 1.16.68 Chromium: 86.0.4240.111 (Official Build) (64-bit)
Revision b8c36128a06ebad76af51591bfec980224db5522-refs/branch-heads/4240@{#1290}
OS Windows 10 OS Version 2004 (Build 19041.572)
Windows 10 OS Version 2004 (Build 19041.610)

For those who are able to reproduce, please share the first three lines of brave://version as I have above. This will be very helpful in our effort to better understand the issue.

Also, if you happen to already have Chrome installed on the same machine, please let us know if the same issue exists there as well.

Hi @sampson!

Thanks for chiming in. I tested on Chrome yesterday just before posting, but Chrome didn’t have any issues. I believe someone else mentioned they did the same with the same result. (Yup, Gernar in the 4th comment)

The issue appears to have resolved itself today. I just opened a new tab and was able to disconnect it and move it about with no issues. I also just tested opening and closing Brave. It opened with no issues whatsoever.

@Ksariya Are you still experiencing issues?

1 Like

Thank you for updating with news that the issue has resolved itself. We’ll keep this thread open for a bit longer, just in case anybody else is experiencing the issue.

@gmanicus, Yup, seems to be resolved today. Just hopped on my desktop for the day and it’s fine now. What a strange little bug we all happened to experience at the same time. I’m glad it’s working now! Thanks for your thorough report and details anyway, gman. :slight_smile:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.