Tabs issues continue

performance
#1

https://www.binance.com/en/trade/BTC_USDT freezes after some time (maybe 1 h) !!! i have to close this tab, it cant be even reloaded. the same problem is with pinned tabs.

Version 0.58.21 Chromium: 71.0.3578.98 (Official Build) (64-bit)

#2

Thanks for reporting!

What is your OS (Mac/Windows/Linux)?

Have you tried turning shields off for that page?

#3

shields on or off does not matter, issues persist ! windows 10.

#4

I’ve been sitting on the same site for a while here (~50mins) and the site is still responsive with Shields up. Will wait longer to see if the issue produces.

#5

pin this tab and forget it. check in a couple of hours, it is frozen and cant be even reloaded.

#6

Remained on the site for 2 hours and still was not able to reproduce it, Brave 0.58.21 on Windows.

@ada111 Have you updated your browser to 0.58.21?
Do you have any extensions installed?

#7

ublock origin, cookie auto delete, bitwarden. Version 0.58.21 Chromium: 71.0.3578.98 (Official Build) (64-bit) tried them on and off but it does not matter to be honest. binance freezes every day. friefox does not have this issue with the same extensions.

#8

I’ve kept Binanace open all day/night and it still functions just fine on my end - both MacOS and Windows.

#9

i have no idea why it didnt work correctly… maybe some binance issues…? thank you Mattches

1 Like
#10

We have an update coming out by the end of the week - make sure you ping and remind me if you’re still encountering this at that time.

#11

this is what i meant !!! i cant even reload this page, i have to close it.

#12

@ada111,
Does this issue persist in v0.59.34 - released today?

#13

this is a screenshot of pinned binance tab. version 0.59.34 Chromium: 72.0.3626.81 (Official Build) (64-bit). pinned tabs still freeze in the latest version of brave browser.

#14

I’ve seen hardware acceleration mess with browsers in unpredictable ways. Have you tried turning it off (or on if it’s already off)?

#15

Thanks for the reply. Yep. Tried it yesterday to no avail.
Brave just crashed 2 minutes ago with 10 tabs open.
Restarted and Brave did not say ‘Sorry for the crash’
Didn’t automatically restart the tabs. Right now in my
estimation Brave is a second rate internet browser that
needs a lot of help from some very smart tech savvy people.
Just my 2 cents. As to the bookmark menu not popping
out as it should even the settings (3 lines top right) is not
showing up when I click on it. This all started 3 days ago.
I’ve been using the browser mainly with little or zero glitches.
Since the beginning of February it has been one problem
after another. Sorry in advance for the rant.

#16

@WebPatriot,
Would you mind creating a seperate topic for your issue so we can keep it separate from @ada111’s issue? Please do and I’d be happy to assist you and/or log the issues you’re encountering.

@ada111,
@cynical13 may be correct - have you tried disabling Hardware Acceleration?
Settings --> Advanced --> System --> Hardware Acceleration

#17

I thought I was replying to cynical13? I really do not know how this forum
works. I received a comment from cynical13 referring to a comment that
I had on the Brave browser. I have no problem creating a separate topic
for this issue. Where would you like me to create my issue?

#18

Desktop Support category seems appropriate.

closed #19

This topic was automatically closed after 30 days. New replies are no longer allowed.