Tabs getting inactive after few minutes

Is there any option to disable the “sleeping tabs”? I suppose it’s some kind of “memory/power saving mode”, the problem is that the tabs get inactive within just a few minutes, then they reload. Sometimes this reloading is a problem, since I must keep some tabs always active. How to stop this from happening?

I’m using version 1.46.134 (Dec 3, 2022) Chromium to 108.0.5359.94. Windows 10.

Hello @Erica, thanks for reaching us out. This article might be helpful to you:

Let us know if that helps. Regards.

1 Like

Thank tou, @Jarc-1107! “The Great Suspender” seems not to work very well, some sites keep refreshing although I whitelisted them. “Disable automatic tab discarding” is working better so far.

1 Like

@Erica My pleasure! If you have any other concern we will be happy to help.

Best Regards.

1 Like