Tabs become unusable


#1

From time to time, some tabs become unusable and “unclosable” and i have to restart the browser in order to view or close them.


#2

Can you reproduce this bug consistently? (Can you list the steps?)


#3

Please see :point_down:


#4

I can’t reproduce the bug. I’ve visited the links , great updates coming!


#5

Please note that the bug is not reproduced consistently. Until 0.20 is released, the issue will happen again. Please hang tight :slight_smile:


#6

I have the same issue on the daily basis.
It is not connected with specific pages, however, but always when multiple windows with multiple tabs are open. Some tabs, sometimes multiple in the same window are freezing and become inactive, and to get rid of these “dead” tabs I have to close the entire window with all functioning tabs. That’s the only way.


#7

I can here to report the same issue. It’s a sporadic but frequent occurrence and there doesn’t seem to be any clear connection between which page is in the tab that freezes, or where the tab is in the deck. Good luck reproducing it!
Mac OS Sierra, image


#8

I want to add my voice to the clamor. Tabs regularly freeze and can’t be access or closed. It’s always “other” tabs it happens to. Meaning, the active tab that I’m working in never freezes, only additional tabs that are also open. This is a new bug. Started happening a week or two ago after updating.

Brave 0.19.95
Windows 10 Pro (1703)


#9

This bug happenned before version .95


#10

Happens to me frequently. I suspect it’s related to memory shortage.
I typically have many tabs and windows open, in several applications. Windows 10 tells me frequently that it is out of memory and that I need to shut something down. That’s when some of the Brave tabs lock up.


#11

I think your memory issue is coincidental, not causal. I have plenty of memory available when the tabs lock up.


#12

This is only happening on my work machine. My home Windows desktop and my Manjaro Linux laptop are working just fine. But at work, background tabs will suddenly freeze up. I can bring up the right click menu, but clicking on it doesn’t do anything. I can’t close it, even by double clicking on it, right clicking on it, or any of the usual means. No other browser does this, even under heavy tag loads. I had three tabs up, and the Brave community tab froze. This has happened the last few releases.

I’m hoping it stabilizes. I really like using Brave, but I’d like to be able to use the same browser on all of my devices reliably.

Using Windows 10 Education edition.

Brave: 0.19.123
rev: f45cb3a2b308ea1c893f8b2db6143958b8e8d0ac
Muon: 4.5.31
libchromiumcontent: 63.0.3239.108
V8: 6.3.292.48
Node.js: 7.9.0
Update Channel: Release
OS Platform: Microsoft Windows
OS Release: 10.0.15063
OS Architecture: x64


#13

This happens frequently on my Windows 10 laptop. 64 bit


#14

This happens everyday at my laptop. When I´m browsing and opening tabs. After a while the first tab isn´t responding, then the 2nd.
Today even the last 2 tabs weren´t responding.
I need to restart the browser to close them eventually.

Brave Version:

Brave: 0.19.131
rev: da2f34787e51eb44190a7a77249e100fb2368306
Muon: 4.5.36
libchromiumcontent: 63.0.3239.132
V8: 6.3.292.49
Node.js: 7.9.0
Update Channel: Release
OS Platform: Microsoft Windows
OS Release: 10.0.15063
OS Architecture: x64


#15

I too have this issue.

Name Version
Brave 0.19.131
rev da2f347
Muon 4.5.36
libchromiumcontent 63.0.3239.132
V8 6.3.292.49
Node.js 7.9.0
Update Channel Release
OS Platform Microsoft Windows
OS Release 10.0.16299
OS Architecture x64

#16

I too, want to second that. It happened to me on build: 19.131

Using win8.0 pro

thanks…


#17

I made a GIF about the freezing/death/zombie tabs. As you can see i’m unable to press on the last 4 tabs. Sometimes its the first 1/2/3 tabs. Today it’s the last 4 tabs. Only thing to solve: restart browser.

Brave: 0.19.139
rev: 99aa17da28e040543b4ba217d2c4dd6633bf1446
Muon: 4.7.2
libchromiumcontent: 64.0.3282.85
V8: 6.4.388.20
Node.js: 7.9.0
Update Channel: Release
OS Platform: Microsoft Windows
OS Release: 10.0.15063
OS Architecture: x64


#18

Tuesday 2018/01/23 @ 20:23 PST

I have observed the same bug on multiple versions, including the current version, of Brave.

Brave: 0.19.139
rev: 99aa17da28e040543b4ba217d2c4dd6633bf1446
Muon: 4.7.2
libchromiumcontent: 64.0.3282.85
V8: 6.4.388.20
Node.js: 7.9.0
Update Channel: Release
OS Platform: Microsoft Windows
OS Release: 10.0.16299
OS Architecture: x64


#19

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.