"Tab Search" is not usable on macos desktop, the bug is not fixed, please restore the original bug report topic

So, I cannot flag my topic for review and ask mods to restore it. So I’m forced to create this topic to revive my older topic that for some reason gets closed automatically. We’re still waiting for the fix, and the “Tab Search” is basically not usable.

1 Like

Hello there @anton_adelaide please accept my apologies for this issue. Could you please try opening your main profile in private or guest mode to see if the issue persist? If it does not happen, try disabling your extensions to see if this is the cause of the issue.

You can open a Guest Window by going to Main menu → Open Guest window:

  1. On your computer, open Brave.
  2. At the top right, click Menu → More tools → Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let me know if that works.

Hi @Kevin_cc , I have tried both several times along last few months, nothing helped.

1 Like

@anton_adelaide you mentioned on the previous post that the issue was only limited to a single profile, please try installing the Beta or Nightly version of Brave to see if the issue persists on those versions.

Let me know if anything changes.

@Kevin_cc works in Beta:

So what are our next steps in order to identify the cause and fix the issue?

1 Like

If it works on Beta, it may be related to a configuration on your browser or an extension installed on it, on this case I kindly suggest you export your data from the release version to the beta version to see if the issue appears when this is done.

Searching for “export” in settings yields no results. How do I do it?