Tab mouse-over is annoying


#1

On desktop browser I find myself trying to navigate around browser tabs to stop the mouse-over event triggering.

Perhaps an option to disable active cursor on browser tabs.

More specifically, I don’t like the screen changing to show the content of the tab that my mouse is hovering over.


Should default preview tab on mouse-over setting be off not, on?
#2

I found it annoying as well, so I turned it off:

  1. Go to Preferences > Tabs
  2. Disable Show tab previews on hover

Enjoy!


#3

thanks

maybe default should be off


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.