Syncing Brave on other computer does not have Preferences -> Sync -> 'I have existing synced device'

windows
sync
linux

#1

I have Brave on Ubuntu LTS 16.4 at home, also on Win7 at work. Home Ubuntu is the record-of-truth computer. The Win7 work computer however has some BAT which I claimed plus deposited using bitcoin.

On Linux I get instructions to go to other computer and click on Preferences -> Sync -> I have exiting synced device. There is no such button, tab, or anything with those words.

Please advise or point me to better directions to sync two computers. Thank you.


#2

To get the I have existing synced device button, you need to first clear or reset your sync on the device where you want this button to appear. Then, disable sync. After resetting and disabling, you should see the button!


#3

Also, I hope this guide can help you to set up sync.

Thanks,
:slight_smile: .


#4

Sorry, I am still not getting it. On my iPhone, I do not see Preferences any where. There is a Settings section, but nothing at all about Sync.


#5

Hi @spacecowboy57,

That’s because Sync feature currently only available on desktop version. Mobile sync is still being worked on.

Thank you,
:slight_smile:


#6

Thanks for letting me know, appreciate it.