Synced Phones, but not working

@Sarys,
Can you please go to brave://sync-internals and share a screenshot of the page with us here so we can take a closer look? A screenshot of the page on both devices would be ideal here.

Old Phone Zenfone 6 on left, New Oneplus 8 on right

1 Like

I appreciate you helping me out Mattches. I know I can just start a new account as I don’t have much on here, but I want to sync everything up including my desktop, and tablet if possible. If I can’t sync two phones, then I know there’s no use trying to sync the rest. Know what I mean Vern?

Sorry for the late reply here – let me reach back out to the Sync team and see if we can figure out why these devices won’t sync.

1 Like

No worries, thank you

No word from the sync team yet?

Hello Sarys,

I am from the sync dev team.

Sorry for the long period of silence, I thought that problem passed away.

I will try to assist you to fix the problem.

The screenshots of sync-internals says that all must work.

I still don’t understand why the sync doesn’t work.

Which types do you synchronize?
Could you provide the screenshots of the types enabled for sync from both devices? It may look like:

.

Also if one of the synced types is Bookmarks could you show the top level of bookmarks just to see their number in each folder on each device? Like on the following screen:


.

If this will not make us near to the resolution, we will have to check more.

Thanks,
Alexey

1 Like

I’ve enabled them all. I even factory reset my phone, and tried again.

Sarys, thanks.

And how does looks the upper level of your bookmarks on your phones?

I don’t understand the question

@Sarys sorry, I meant something like on the screen from https://global.discourse-cdn.com/brave/optimized/3X/f/b/fbc1c4d82a9c22dd8407d49809d819016c013ff3_2_281x500.png . How many bookmarks can you see in each of Mobile bookmarks, Bookmarks, Other bookmarks?

Save Logins turned off is being ignored

I’ve decided to just drop Brave from my phone. It doesn’t work. We got no where, and the info I have provided is enough to tell you that it simply is not transferring anything over to the new phone. Sticking with Yandex because at least that worked when syncing to the new phone.