Synced Phones, but not working

I just bought a new phone, and have tried syncing to transfer everything. I have tried several time, but although each time the phone’s info shows up on the sunc which I would think that means it worked, Not actually gets shared to the new phone. No history, bookmarks etc.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  • Created Sync qr code with old phoned
  • Scanned with new phone
  • both phones accept it
  • noting ever gets transferred.

**Brave Version 1.27.109 Chromium 92.0.4515.115

Type of devices currently running on the Sync chain in question:
Old Phone is a Asus Zenfone 6
New Phone is a Oneplus 8

Additional Information:

1 Like

@Sarys,
Can you please try checking the following on both of your Android devices (taken from our Sync FAQ):

Yeah both are saying Sync off in the phone settings. Don’t finding how to toggle them on.

The only app not one in my phone’s sync is Brave. Yandex, and Google worked, and they say on. Didn’t have to do anything special for them. Any clue as to why Brave isn’t enabling although I’ve created a chain, and both phones show they are chained?

@Sarys,
You should see the toggle option in the phone’s settings. Can you show me where you see the Auto-sync data option on your phone (screenshot should work just fine)?

I reboot the phone and now Brave is missing from list in Accounts. I click the add button to add Brve, but even in that list Brave is missing on both phones. Confirmed Brave is actually installed and working on both phones though.

I would still like to see the screen you’re viewing if that’s possible.

Try that again. lol So in account brave is missing, Then I when I click add button, Brave doesn’t show up in the list. This is on both phones. Also both phones are up to date as are the Brave browsers.

@Sarys,
That should be fine – as long as you have that toggle enabled (at the bottom of the first screenshot you shared) then this is likely not the issue.

I’m assuming that you’ve tried closing/relaunching both browsers already (if not please do so now). Do you have the Sync everything option enabled in Sync settings (of both devices) or do you only have specific data types toggled on?

When creating the chain, both phone will show up on both devices but the option to specify what I want to send over never comes up. From what I’ve read on your page is that I should be given an option as to what I want to transfer.

@Sarys,
Yes – from that screen you should be able to tap Data preferences and view/adjust the syncable data types.

Yeah, but it never pops up.

1 Like

@Sarys,
What happens when you tap on Data preferences?

Rebooted and now I can set it to everything, but still nothing shows it’s syncing. How long does it take to start syncing?

Still doesn’t sync. Have it set to sync everything in Data Preferences, and yet, I’m still sitting where with a bare Brave on the new phone.

@Sarys,
Do you have Sync everything set on both devices?

Sure do. Everything I do on one phone, I do on the other.

This is driving crazy. Makes no sense why everything is enabled, Google syncs right up, but Brave doesn’t do anything but sit there like a dead dog on the side of the road.

Hey, I get the same thing! Except it’s between PC and Android. I’ve got data sync and everything, but it’s very inconsistent. Been plagued with it for a while… A temporary fix for me is disabling power optimisation for Brave from the phone settings. I don’t exactly pay huge attention to the performance but at least 8 times out of 10, refreshing that setting seems to work.

Tried it, didn’t work.