Sync will not work in Arch Linux when keys unlocked and avaiable

Hi again…

I have tried a little more.
With the instruction of c0pp1 it worked then.

So I have answered my own question…

Do you use a combo as well?

HI Please can you review this issue its been months i have tried to sort out this issue hope you can you help me.
@Mattches or @steeven or @Alexey

sry, I don’t use a combo :frowning:
I hope someone in here can help you!

Hello

I have re-checked steps from https://github.com/brave/brave-browser/issues/30147 issue, very top message, and I couldn’t reproduce the problem, passwords and sync both work well.
I have tried on versions
1.56.14 Chromium: 115.0.5790.114 (Official Build) (64-bit) and 1.58.57 Chromium: 116.0.5845.51 (Official Build) nightly (64-bit).

I am sure that some problem is still there, but I can’t reproduce and find it.

@osopolar , could you please give the exact steps to reproduce it, starting from the fresh OS install and all the configuration steps and versions specified, so I could have exactly the same config where you see the issue?