Sync not working after reset


#1

I successfully synced my PC and surface once using Brave, but since I reset both the syncs, I have not been able to re-establish sync.


#2

after several further attempts, the sync did work, but bookmarks have not synced. even though the sync screen indicates syncs have occurred.


#3

Reading other threads, it seems a new version of Sync is in the works which may make this comment moot.

I wrangle a few machines (desktop and laptop), all with Windows 7, one 32-bit, the others 64-bit.

I tried Brave’s Sync option dating back to at least v0.19.??, perhaps earlier, but no more recently than Oct 2017.

The first Sync operation from a desktop to a laptop more or less worked. Subsequent attempts to update failed.

What I then did: I used Brave’s “Bookmarks | Export Bookmarks…” function to create an HTML file of bookmarks and cut-and-pasted from this file on the target machines. This is clumsy.

What would help make Sync useful:

An unambiguous designation of “source” and “target” is essential.

A short unambiguous selection of options is also essential, including:
“copy” is one-way and updates the target to match what’s new / changed on the source; and
“exchange” makes source and target match each other, keeping the latest changes on both.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.