Sync fails after installing 1.43.88 Chromium 105.0.5195.68 (Official Build)(arm62) MacOS

<---------Delete this line and everything above before posting---------->**

Description of the issue:
Installed 1.43.88 Chromium 105.0.5195.68 just now when prompted to. After, message:
Brave could not access your operating system’s safe storage. This is what’s used to secure data such as passwords and cookies; it’s also required for Brave Sync to connect your browser profile between devices. This means Brave Sync is not running. To resolve this issue, please see the Brave Sync troubleshooting guide.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Closed browser and re-opened. Same issue.

Reproduces how often:
3 times

Brave Version(See the About Brave page in the main menu):
1.43.88 Chromium 105.0.5195.68
Type of devices currently running on the Sync chain in question:
MacBook Pro 14 inch 2021, Monterey 12.5.1 (21G83)

Additional Information:

3 Likes

I also have this issue. I’m on Windows 10 with 2 computers and Android running.

Version is 1.43.88 Chromium 105.0.5195.68 (Official Build) (64 Bit)

i’m having the same issue, but on windows this is very annoying

2 Likes

Same issue here in Windows 11.
“Brave could not access your operating system’s safe storage” what does this mean? Maybe wrong permissions in AppData forder?

In brave://sync-internals I have:

Summary

Transport State Disabled
Disable Reasons Not signed in
Sync Feature Enabled false
Setup In Progress false
Auth Error OK since browser startup

In another profile that’s working instead I have:

Summary

Transport State Active
Disable Reasons None
Sync Feature Enabled true
Setup In Progress false
Auth Error OK since browser startup

Same problem here with Windows 11. I get this message when I click on manage devices:

Brave could not access your operating system’s safe storage. This is what’s used to secure data such as passwords and cookies; it’s also required for Brave Sync to connect your browser profile between devices. This means Brave Sync is not running. To resolve this issue, please see the Brave Sync troubleshooting guide.

Found the solution in a reddit post. Put this in yours searchbar (brave://sync-internals/) and then click disable sync. Close and re-open your browser and you should be able to link to a sync chain again.

1 Like

Thanks Racqu. After trying your Reddit tip I stopped getting the error message. Still trying to actually sync between desktop and phone.