Sync disabled by administrator

Disable Sync (clear data) option in sync-internals has not worked for me, have also updated brave.

I still get the message ‘Sync is disabled by your administrator.’

  • What OS and OS version are you using?

  • Which browser version?

Windows 10

Version 1.46.153 Chromium: 108.0.5359.128

@vai,
Can you please check your brave://policy page and share a screenshot of what is shown there? Additionally, can you confirm whether or not this is the first time you’ve tried enabling/setting up Sync?

I’m having the same problem. Windows 11, [
Version 1.47.171 Chromium: 109.0.5414.87 (Official Build) (64-bit)

I have the same issue
I am on [Version 1.47.186 Chromium: 109.0.5414.119 (Official Build) (64-bit)
]
and Windows 10