Switching between windows on MacOS

Ever since the last update (Version 1.56.9 Chromium: 115.0.5790.98 (Official Build) (arm64)) pressing cmd+< opens the preference page (which should be called using cmd+, (which still works)). I use cmd+< to switch between windows…

This is super annoying - any idea how this can be fixed?


@ayoo Two things:

  1. Please make sure to Search Before Posting in the future. Many times the answers to our questions/issues have already been addressed. Opening duplicate topics is not helpful and instead can be a distraction and/or annoyance.

  2. As an example of the above, the answer to your issue can be found at Keyboard shortcuts suddenly broken - #5 by fallaciousreasoning

Also, you can customize Brave shortcuts now in SettingsSystemShortcuts

It is likely related to this issue which has already been resolved and will be implemented in one of the next browser updates:

In the interim, you can go ahead and set the Brave commands flag to Disabled to stop the behavior:

  1. Launch Brave, go to brave://flags
  2. Search for a flag called #brave-comands
  3. Set the value to Disabled and relaunch the browser

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.