Switched on Ads, but don't get to see them

ads-bug

#1

Hi, I switched on Ads in the reward section, but I don’t seem to get any ads to watch. I’m in the Brave dev app.

grtz,

Brian.


#2

Forgot to mention: I selected 5 ads per hour.


#3

Which OS @Brianfromspace? Did you not get notifications (the ads)?

Maybe this one can help https://m.youtube.com/watch?v=VJ8MQDfLN70


#4

Hi Eljuno,

Thanks for getting back to me.

I’m on Mac OS Mojave (latest build 10.14.3). I followed the steps in the video: (the video actually got me to download Brave and activate the ads)

-I had Brave browser already installed
-Downloaded the dev version.
-Went to settings and switched on ads (5/hr)
-No notifications at all (checked in Mac Os settings, notifications are allowed for all the Brave browsers).


#5

Please note that it is UP TO 5 ads per hour, not guaranteed 5 ads per hour. The browser’s algorithms will determine if Brave should show you an ad. It will not show you an ad, however, if it thinks it is interrupting you or there is nothing relevant to show you.

That said, please note that the ads are geo-restricted, and the ads in the catalog right now are mainly for people in the US, CAN, UK, etc.

Also, please make sure your notifications are not silenced. Some people turn off system notifications, so they cannot see Brave Ads (because Brave Ads are system notifications).

Thanks.


#6

there not working in windows 10


Brave Ads not appearing (Dev channel)
#7

Please make sure your Focus Assist settings in Windows are set properly (so that they do not block Brave notifications). I believe “Focus Assist” is like Do Not Disturb mode for notifications.


#8

focus assist is not on


#9

@buzzer11 Also make sure you don’t have notifications blocked for Brave Developer. Go into Settings, System, Notifications & Actions, and scroll down until you see Brave Dev. Make sure you don’t have it disabled.


#10

Yesterday I got 13 ads, but then it stopped. Nothing changed in the settings.