Sudden zoom in without changing zoom level

Description of the issue:

I’m having the same issue as this not responded message: Browser zooms way in intermittently

When reading a web page, holding two fingers on the trackpad to wait until I finish a paragraph and start scrolling the page suddenly zooms in. The zoom level still sits at 100% though. I can zoom out, but it will be approx 60% to achieve what was 100%. Reload doesn’t help. Both attached screenshots are taken at 100% zoom level of two tabs with the same content, one affected and another unaffected (my linkedin page).

Steps to Reproduce (add as many as necessary): 1. 2. 3.

No way to identify. It just happens sometimes.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

About once a week. Happens for a couple years already.

Operating System and Brave Version(See the About Brave page in the main menu):

MacOS 12.6
Brave 1.44.105 Chromium: 106.0.5249.91 (Official Build) (arm64)

Additional Information:

1 Like

Hello there @kika please accept my apologies for this inconvenience.

Can you try disabling Hardware Acceleration in settings to see if this resolves the issue?To disable Hardware Accelertation through the macOS terminal. Follow the instructions below:

Open the Terminal and enter this command: open -a "Brave browser.app" --args --disable-gpu

Let me know if that works.

Is that the same as “Use hardware acceleration” set to OFF in settings?

1 Like

I disabled in settings and just had the occurrence of this issue.

One thing to note that lately (a few days, maybe week or so) when it happens the zoom factor is smaller. The window doesn’t zoom as much as it was previously.

1 Like

Hi again @kika could you please try opening your main profile in private or guest mode to see if the page does not zoom suddenly? If it works properly, try disabling your extensions to see if this is the cause of the issue.

You can open a Guest Window by going to Main menu --> Open Guest window:

  1. On your computer, open Brave.
  2. At the top right, click Menu → More tools → Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let me know if that works.
Regards.

I can try, but no promises, it requires me to move all my work to the private windows which is way beyond convenient. Also, it appears there’s no such thing as Guest Window on Mac.

1 Like

@kika you can also make sure that both Brave and your Mac are on the latest version and see if the issue got resolved.

Be waiting for your response.