STS company site gives HTTP error 404

bug

#1

Dear Sir/Madam,

just installed the Brave browser and tried to load my companies STS-site, but Brave returns the following error message:
Not Found
HTTP Error 404. The requested resource is not found.

I’ve also lowered the shield and tried again, but this also didn’t help and the same error returned.

I do hope you understand I’m not really keen on posting the companies name, but might this be done anomalously?
( webadress sample: https://sts.XXXXXXX.com/ )

Brave version details:

Brave: 0.22.721
V8: 6.6.346.32
rev: bfe7cdd026c68013236ebe206a33448db9370fca
Muon: 6.0.12
OS Release: 10.0.16299
Update Channel: Release
OS Architecture: x64
OS Platform: Microsoft Windows
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 66.0.3359.170

Windows:

Windows 10 Home, X-64
Version 1709

Hoping you can be of assistance and that the above question hasn’t been reported before(I did a ctrl-f search but didn’t found).

Many thanks on forehand,

Wouter


#2

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.