Stopped seeing ads 3 weeks ago


Description of the issue:
Brave ads no longer appear. Set to maximum 5, settings turned on. All was well since starting last July. Tried reinstalling, no change. I verified my wallet around the same time as ads stopped. Lost a little BAT but no idea how much so not crying about spilled milk here.

Edit: BG Image ads show but ad count does not increase nor does BAT estimate.

How can this issue be reproduced?
Unknown

Expected result:
Ads

Brave Version( check About Brave):
[Version 1.3.118 Chromium: 80.0.3987.116 (Official Build) (64-bit)]
OS Windows 7

Additional Information:

@DPD Did you change any settings in the OS?. Can you check the catalog file and see whether catalog has ads categories or not?
Catalog check url: https://ads-serve.brave.com/v2/catalog

Please revert back if catalog file is empty. Ad count will not increase for BG image which you see in the NTP. Ads count will increase only when you view an ad notification after enabling rewards.

Thanks!

No OS changes made. Ads enabled since 7-9-2019


URL provided gives:

Error 900 Unknown Error

Unknown Error

Guru Mediation:

Details: cache-mdw17335-MDW 1582629117 1960589505

Varnish cache server

I’ve had 2.1 bat throughout the last month, no ads after verifying wallet early in the month. There was no claim button this month yet I was credited 2.1 bat to my verified wallet. My Rewards page still says I have 2.1 bat pending, so its frozen. Next payment date changed to Apr5 and Ad count reset to 0 though. Can someone examine my rewards internals and see if I can participate again? As it is now, its dead.