Stopped receiving ads and Payment date keep pushing 2 months ahead

Briefly describe your issue:
Stopped receiving ads for few months now and the next payment date keep pushing for 2 months ahead. For e.g. Before 6-June it was 6-July and now it is 6-Aug.
I am not sure what can be done here. Please help!

What Operating System and Brave version are you using (Menu --> About Brave)?
Kali Linux
Version 1.25.68 Chromium: 91.0.4472.77 (Official Build) (64-bit)

Is your browser wallet currently verified? (yes/no) Yes

What date did you verify your wallet? Sep 2020. Also tried reconnecting many times and it was always successful.

Have you been able to successfully receive payments in the past? Yes

Are you using a VPN? (yes/no) No

Are you in a supported region (see here for list of supported regions)? Yes

Does your device pass the SafteyNet check (Android only)? NA

Have you manually turned off Auto-contribute on all of your devices linked to Uphold?? Yes

2 Likes

Same me too… @steeven @tmancey Please fix these !

Any solution for these? How do I fix this or is your side there can fix this? @steeven @tmancey @Mattches

I have the same problem on my brave stable, ads stopped working and no payouts since 3-4 months. I’m stuck with 6BAT pending…

1 Like

@sanz @mocah @Autistic_Unicorn can you please DM your device wallet id’s? Thank you.

1 Like

Hi Steevan.
Have sent the detail via DM. Did you got anything about my issue ?

@urbie,
Please be patient as we work through hundreds of DMs with support requests, thank you.

1 Like

Hello everyone, yes i am a little bit late on that.
But, i also have this problem, from at least February 2021 my bat stack and don’t payout (~6 bat from that).
Maybe i received a very small part but i don’t know much wich i use uphold and traking the transaction is not my thing :confused: it’s really possible that payout come from another of my peripheral

Spec. where i have the problem :

Hardware : HP Z400 Intel© Xeon© CPU W3530 @ 2.80GHz × 4, 8go ram, Nvidia NVS300

OS: Linux Mint Cinnamon 20.1 64 bit
kernel : 5.4.0-77-generic

Brave Borwser :
Version 1.26.67 Chromium: 91.0.4472.114 (Build officiel) (64 bits)

1 Like

Hi Steevan,
Anything on this please?
Now I see next payment Date as Sep7

Thanks,
sanz

Hi @sanz, please see my DM. Thank you.

Hey @steeven , I’m having the same issues. Where can I find my wallet ID to send you? Thanks a lot

Hello! I have this problem too. I have no pending payout since I have not received any Ads since April 9th 2021. I have Auto-Contribute off. I have not created a Wallet yet. All my past accrued BAT still show. I have Rewards set to 5 Ads per hour, but none show up.

**What Operating System and Brave version are you using MacOs 11.4 on M1 Mac Mini
Brave Version 1.26.74 Chromium: 91.0.4472.124 (Official Build) (arm64)

Is your browser wallet currently verified? (yes/no) No

What date did you verify your wallet? No Wallet yet

Have you been able to successfully receive payments in the past? No, have not set that up yet.

Are you using a VPN? (yes/no) Yes & No VPN being active or off seems to not have any effect.

Are you in a supported region (see here for list of supported regions)? Yes

Have you manually turned off Auto-contribute on all of your devices linked to Uphold?? Yes

Thanks for any fixes!

@merlyn Browser wallet is created at the time of installation itself. Users have to verify their browser wallet with a custodian like Uphold. Are you saying if you go to brave://rewards-internals it says, “wallet not yet created” (If you find a “Wallet Payment ID” it means you have a browser wallet).

If you have not verified your wallet, you will still get a claim button to receive your ad rewards during payouts each month. Have you never received any payouts? How long have you been using Brave (same installation)? Were the ads turned on all along?

VPN is known to affect ads (Try 1-2 days without VPN if not tested already). Are you not getting ad notifications and Sponsored images both. Although 3-months are fairly long time for not getting any ads nevertheless check if there are enough ad campaigns in your region- https://sampson.codes/brave/ads/my_region

Also Brave rewards are no longer supported on iPhones and iPads check end of this page. I’m not sure about Mac Mini, it’s still a desktop right?

PS: Try a fresh installation, say Brave Beta just to check if ads are working there. Make sure VPN is off for this one

Thank You for your response. Yes the Mac Mini is a desktop. I checked the ad region and NC is listed. This is a new computer and a new install of Brave. Best I can remember ads stopped not long after I set the system up in April. I checked brave://rewards-internals and yes I do have a Wallet created but the creation date is last week and I been using Brave on this computer since April. Here is what it says:

Wallet created: 07/17/2021, 05:09:28 PM

Balance info

Total balance 138 BAT
bitFlyer Wallet: 0 BAT
Rewards BAT: 138 BAT
Uphold Wallet: 0 BAT

External wallet info

Wallet status: Not connected

I’ve downloaded the Beta version but are holding off trying it until I know how to secure my BAT. Don’t want to lose a years worth. I’ve used Brave since the beginning but turned on Rewards last year 4/2020.

Hi I am also having this issue! and now it says estimated bat
0.495BAT for august 7th! it was about 40 last time! this is very upsetting!

@merlyn I’m not sure why you are not receiving any ads. But you can verify your wallet with Uphold to secure your BATs. Go to brave://rewards/ > Verify Wallet

Also were you able to transfer your BATs to the new system (I see you have 138 BAT since April)?

Your Beta install will not affect your current installation and you can use it alongside. You can also create a new profile in current installation to check whether ads are working (This would be better idea).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.