Stop tabs from auto-refreshing

When I click on an inactive tab it refreshes itself. I’ve tried pinning the tab to prevent refreshing, but this doesn’t work. Is there a way to disable this feature?
I’m using Version 1.25.72 Chromium: 91.0.4472.101 on windows 10.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.