Stop Scheduled Monthly Payment

Received Message: "“Your scheduled monthly payment for Auto-Contribute and monthly tips could not be completed due to insufficient funds. We’ll try again in 30 days”
However I did not have an “scheduled monthly payment” amount. I had my auto-contribute turned off. It still emptyed my BAT. How do I stop this from trying in 30 days? How do I make sure it stops generating transactions in my Uphold account that I do not want? Thanks!!

Hi @Troy_S,

Yikes, thanks for reporting. Please email our support team at support+publishers@basicattentiontoken.org.

The subject line of your email should be “Auto-Contribute Issues”. Please include 2 pieces of information in your email:

  1. On desktop , open up brave://rewards-internals on your affected browser and cut and paste the information into your email. Do not share this information with anyone else!
    Android: Open chrome://rewards-internals
    iOS: Settings > Brave Rewards > Wallet creation date (copy info)
  2. Let us know the estimated amount of BAT you believe you lost as a result of the Auto-Contribute bug.
  3. Make sure you are on the latest version of Brave or you may lose your BAT again. Please include a screenshot of your “About Brave” page indicating that you are on the latest version of Brave .

Should I be concerned about the warning it will try again the “scheduled monthly payment” in 30 days?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.