Stop opening PDF automatically in Preview macOS

I’ve found that Brave automatically opens any PDF document I download in Preview (macOS app). Is there a way to stop this?

Hi @cxd,
Can you go to brave://settings/content/automaticDownloads and make sure it is ticked.
Also, can you go to brave://settings/downloads, and tick Ask where to save each file before downloading
Then can you try downloading a pdf?

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.