Stop asking me to allow web site notifications

Web sites ask permission to allow notifictaions. I reply NO each time.
How do I disallow ANY web site from asking me this?
I Googles this, but each answer I found is outdated,
I cannot find this open in settings.
thanks

Hello @theMezz

go to brave://settings/content/notifications and choose Don't allow sites to send notifications

1 Like