Still not getting Ads

i do receive ads some time in a day, and the same ads every times! seems like companies didnt launch their campaigns recently.

Well, if you are receiving ads then is normal, as for receiving the same ads is because maybe, like you mention, the campain list on your contry is small so you don’t have much varity.

2 Likes

I Also stopped receiving Ads, since the early days of July!

OS: Windows 10 Pro
Brave version: 1.11.104 Chromium: 84.0.4147.105
Location: Portugal
I used a VPN in the past (ProtonVPN), but i am not using it, since then.

Please appreciate some help.

2 Likes

Hi, same problem since July, stopped receiving ads.

OS: Windows 10 Pro
Brave version: Versión 1.11.104 Chromium: 84.0.4147.105 (Build oficial) 64 bits
Location: spain

Please appreciate some help. @steeven

1 Like

En argentina tampoco esta dando publicidades hace un mes. Tengo mi pc con win10, la pc de mi mujer lo mismo, sin publicidades … solo me da publicidades en el celular (y la ultima semana ya casi tampoco) y en Mac. En windows 1 mes casi sin publicidades

Windows 10.
Version 1.11.104 Chromium: 84.0.4147.105 (Official Build) (64-bit)
Taiwan.
I use VPN sometimes (US public IP)
My internet connection also has SSL certificate problem. (self signed certificate in certificate chain)
You can find other relevant information here: I stopped receiving Brave Ads

even i am also not getting ads from india i dont use vpn

My ads are back, for now

Thanks Brave support team

which country are you in bro? i still get ads sometimes, sometimes not

I’ve also not been receiving any ads for the last few months. I’m in the UK, no VPN, Windows 10 Desktop, latest stable Brave version, and have followed all the troubleshooting steps, but to no avail.

The strange thing is that I have another Windows 10 PC which the ads appear fine on, but on my main computer they do not.

1 Like

Hey i am not getting ads from last 4days please fix it
Version 1.11.104 Chromium: 84.0.4147.105 (Official Build) (64-bit)
and i dont use any vpn and i am from india
@steeven

Slovenia, eu … bro

Stop Receiving Ads Since Past 5 Days @steeven Help All People :pray:

I stop receiving ads 3 weeks ago.
Is this just a bug or brave browser quit reward BAT to users?

1 Like

More than a month ago I had windows 10
Version 1.11.104 Chromium: 84.0.4147.105 (Official assembly) (64 bits)
Spain

Same Here.

No ads last 4 days. I am from India.

Windows 10
[Version 1.11.104 Chromium: 84.0.4147.105 (Official Build) (64-bit)

i am not getting ads please fix it
Version 1.11.104 Chromium: 84.0.4147.105 (Official Build) (64-bit) 1
and i dont use any vpn

i have no ads since july 2020

brave support suggested open

C:\Users[your user name]\AppData\Local
BraveSoftware\Brave-Browser\User Data\Default\ads_service

In this folder, you should see a file
called Client (Client.json).
Open this file using the text editor of
your choice. Search the text (ctrl +f) for
lastPageClassification and check to see if
there is a value there
(note that you don’t need to tell
me what the value is, just whether or not it exists).

Also my “Client.json” file doesn’t have any of the text mentioned here.
(lastPageClassification and lastUserIdleStopTime)

i reinstall on my pc brave version 1.11.104 now but
also no text in file client.json

before jule 2020 i have ads

now version 1.11.104
i use profile 1

i not find file ledger_state.json

brave support suggested open

open for Profile named “Profile 1”,
you’ll find the ledger_state file in

Path to file (Windows): Users/username/
AppData/Local/BraveSoftware/Brave-Browser/Default/ledger_state.json

in my pc i have
C:\Users\1\AppData\Local\BraveSoftware\Brave-Browser\User Data\Default\

ledger_state

do you have any solutions

I opened C:\Users[your user name]\AppData\Local
BraveSoftware\Brave-Browser\User Data\Default\ads_service

I didn’t see any “ads_service” folder in my folder. Instead I had folders like “afalakplffnnnlkncjhbmahjfjhmlkal”, “cffkpbalmllkdoenhmdmpbkajipdjfam”…Is that normal? :thinking:

that normal

look carefully again

user data - default

ads_service

if not see repotrt for brave support

1 Like

I see. Thanks for the reply. I guess it seems like I have the same problem as you then. I also do not have “lastPageClassification and lastUserIdleStopTime.” It’s been months and still no fix for these problems. It would be nice to get some answers. :disappointed: :man_shrugging: