Starting brave with specific profile from the terminal

I can’t seem to find a flag to be passed to the command in order to for brave to start a specific profile