Spell Check Not Working


No idea why the spell check stopped working. I started noticing the problem after the latest update. Why is there no browser control panel to access this feature to turn it on or off?

How to turn off the Spell Checker

Hi @AlienOutlaw,

Thanks for reporting! Can you also please inform your Brave version (you can type about:brave in URL bar and copy-paste info from there) and your OS?

Thank you,


Brave 0.18.30
rev 795cc10
Muon 4.3.17
libchromiumcontent 61.0.3163.71
V8 6.1.534.31
Node.js 7.9.0
Update Channel dev
OS Platform Microsoft Windows
OS Release 6.3.9600
OS Architecture x64

Windows 8.1


Thanks for the info @AlienOutlaw,

It’s known issue. I added your comment as +1 and you can track the progress in the link below:

Likely, the fix is coming in next release.

And this one about option to disable spell check

Thank you again for reporting,


pheww, and I thought it was me.
have pspell in local roundcube so would be good to disable Brave spellcheck for sites.


spellcheck is back but it would be nice to turn it off per site.

Brave 0.18.32
rev e94738d


It might be working again for you, zemlik, but it’s still not working for me.


That’s because the fix is not there yet. It’ll arrive in next hotfix release.
It still not working for me too. :slight_smile:

Thank you for your patience @AlienOutlaw. And I think @zemlik is using preview version.

@zemlik I added your comment to the link above for spell check disable option. :slight_smile:


Brave spellcheck stops (interferes with ) roundcube pspell.
having all the red underlining is annoying ( not that I misspell often).
with roundcube there is a button to check spelling, less distracting.


How to turn off spell check? Thanks.


@kratoscratus ATM there’s no way to disable it. Please see my previous reply


That option will be available since the next release.

How to disable spelling
Spell Checker - How to turn off?
When will be added spelling checker in other languages different than english?
How to turn off the Spell Checker
Spell-check doesn't work for languages other than English
Spell checker for Portuguese br
closed #13